Annonce

Réduire
Aucune annonce.

trous à l'accélération - Cooper SPI 1992

Réduire
X
 
  • Filtre
  • Heure
  • Afficher
Tout nettoyer
nouveaux messages

  • #61
    Re : trous à l'accélération - Cooper SPI 1992

    Je vais prendre contact avec le garage pour la passer à la valise,en espérant avoir la réponse.
    Qui sait!!!

    Commentaire


    • #62
      Re : trous à l'accélération - Cooper SPI 1992

      Retour à la maison avec la mini dans le même état.
      Dans le garage bosh pas de matériel pour le test et dans l'ex rover elle n'est pas reconnue par la valise.
      J'ai pris la sonde lambda pour la remplacer,puisque d'origine,mais pour la suite c'est l'inconnu.
      Je pense aller faire contrôler le co après un bon roulage,puisque pour l'instant j'utilise la couleur des bougies comme indications.

      Commentaire


      • #63
        Re : trous à l'accélération - Cooper SPI 1992

        Ce matin un peu de route de campagne pour tout décrasser et surprise avec la température d'eau.
        Pour amener l'aiguille dans sa position adéquate il m'a fallu faire 13 km,ce qui n'arrivait jamais avant ,et le chauffage est presque innexistant.
        Une fois en température elle à l'air de bien fonctionner,mais aussi d'aimer l'éssence.
        Pour résumer je suis paumé et ma femme y tiens à cette mini.Quel dilemme!!

        Commentaire


        • #64
          Re : trous à l'accélération - Cooper SPI 1992

          La consommation n'est pas étonnante. Si le calculateur est induit en erreur, il enrichit dans le cas que tu décris.
          Minicalement.
          Christian
          http://perso.wanadoo.fr/miniman/

          Commentaire


          • #65
            Re : trous à l'accélération - Cooper SPI 1992

            Sonde d'eau neuve mais déffectueuse.Remplacement et plus d'odeurs à l'échappement,mais de la condensation.
            Je vais remplacer la sonde lambda puisque d'origine elle aussi.
            Tout parait normal maintenant et l'aiguille réagit correctement au tableau de bord.
            Encore merci à vous car c'est la troisième panne dûe à l'injection et toujours la galère dans les garages.Donc mises à part ces sondes pas d'autres soucis avec cette mini .
            Bonne route et conservez -les.

            Commentaire


            • #66
              Re : trous à l'accélération - Cooper SPI 1992

              Nouvel éssai et tout est parfait à tous les régimes et à froid comme à chaud,bravo pour vos conseils avisés et en encore MERCI

              Commentaire


              • #67
                Re : trous à l'accélération - Cooper SPI 1992

                Bonsoir,

                Je reviens sur mes problèmes de trous à l'accélération et consommation astronomique (MPI de 1999). J'ai remplacé les filtres, les bougies et débranché la sonde lambda. Chou blanc. J'ai finalement mis la main sur un garage équipé de la précieuse valise => il n'en ai rien sorti d'anormal, du moins rien qui puisse orienter les recherches. Pour le garagiste, la couleur des bougies et l'essence en abondance dans les 2 cylindres de gauche suggèrent 2 pistes : l'injecteur concerné qui déconne ou plus inquiétant un dysfonctionnement de l'ECU. Il me propose le remplacement de l'injecteur dans un 1er temps. Qu'en pensez vous? question subsidiaire, pour 450€ est-il plus judicieux de tenter un "nettoyage" de l'injecteur?

                Commentaire


                • #68
                  Re : trous à l'accélération - Cooper SPI 1992

                  Si cela est possible, permute les deux injecteurs, tu seras certain de l'origine de la panne.
                  D'après ce que tu dis, l'injecteur concerné est bloqué ouvert, il est grippé ou il y a un problème dans le faisceau.
                  Tu peux tenter de faire nettoyer tes deux injecteurs aux ultrasons contre une cinquantaine d'euros.

                  Commentaire


                  • #69
                    Re : trous à l'accélération - Cooper SPI 1992

                    Merci CDC pour ta réactivité.
                    Le faisceau semble ok de visu. Je vais tenter dans l'ordre la permutation (ds ce cas est-ce ça gomme le symptôme puisque je bascule l'anomalie de gauche à droite?), puis le nettoyage des injecteurs. La dépose des injecteurs est-elle une opération sensible? Y-a-t'il 2/3 trucs à savoir pour faire ça proprement. Avez-vous un mode opératoire ou un schéma à me proposer?
                    CDC j'imagine que le prix du nettoyage aux US est hors coût démontage/remontage.

                    Commentaire


                    • #70
                      Re : trous à l'accélération - Cooper SPI 1992

                      Sur la SPI, le démontage de l'injecteur ne pose pas de problème particulier, mais je connais très mal la MPI. Une douille spéciale sera peut-être nécessaire et il faut impérativement effectuer ce démontage moteur froid.
                      Je proposais d'inverser les injecteurs (qui devraient être identiques) pour être certain de l'origine de la panne qui pourait provenir du faisceau ou, moins probablement, de l'ECU. Une fois démontés, un nettoyage ne peut leur faire que du bien.
                      As-tu essayé d'utiliser un nettoyant d'injection? Si le dépot qui semble gêner la fermeture de l'aiguille est relativement léger, cela sera peut-être suffisant.

                      Commentaire


                      • #71
                        Re : trous à l'accélération - Cooper SPI 1992

                        Merci CDC. J'ai déjà essayé le nettoyant d'injection, sans succès.
                        Je vais déposer les injecteurs ce WE, faire le test et si nécessaire emmener tout ça à la "lessiveuse". Je vous tiendrai informés.

                        Commentaire


                        • #72
                          Re : trous à l'accélération - Cooper SPI 1992

                          Salut à tous : me re-voilà après quelques milliers de kilomètres parcourus sans aucun problème, sauf depuis 1 an environ ...

                          Le problème se produit uniquement à froid : un coup elle démarre au quart de tour, un coup elle ne veut pas et il n'y a rien y à faire , même en bouchant l'arrivée d'air (pour faire starter) ! Elle me dit : "repassez demain cher Monsieur" .

                          Elle dort toujours à l'abri dans un garage bien au sec et j'entends bien la pompe à essence qui se met en route quand je mets le contact !

                          Que le temps soit clément ou pluvieux, qu'il fasse froid ou chaud, c'est très aléatoire et aujourd'hui c'est environ 1 chance sur 2...

                          Par contre, une fois démarrée, plus aucun soucis, elle peut parcourir toutes distances et redémarre toujours sans aucun problème à chaud...

                          J'aimerais bien régler ce problème mais après toutes les pièces que j'avais déjà changées (faisceau d'allumage, tête d'allumage, doigt d'allumeur, sonde de T°C d'eau, bougies, toutes les durites de dépression et tous les coudes, filtre à air, filtre à essence), je sèche...

                          Merci d'avance de vos expériences !!!
                          Stef

                          Commentaire

                          Chargement...
                          X