Annonce

Réduire
Aucune annonce.

trous à l'accélération - Cooper SPI 1992

Réduire
X
 
  • Filtre
  • Heure
  • Afficher
Tout nettoyer
nouveaux messages

  • trous à l'accélération - Cooper SPI 1992

    Bonjour à tous,

    Je suis nouveau sur ce forum.

    J’ai un problème de trous à l’accélération (qui s’est aggravé depuis peu) avec ma Mini Cooper SPI de 1992 achetée début septembre 2009.

    Au préalable, je m’excuse pour ceux qui n'aiment pas la lecture, mais cet exposé des faits va être relativement long : je préfère être le plus précis possible sur les circonstances pour tenter d'éveiller vos soupçons vers telle ou telle cause précise.

    Cette Mini est une reprise d’une concession qui est ensuite restée 5 mois environ sur un parking extérieur sans quasiment rouler.

    Dans les premières semaines : ma Mini roulait parfaitement, le moteur fonctionnait normalement, j’avais juste un problème de jeu important dans les rotules (toutes remplacées depuis) et un problème électrique lié à l’éclairage qui ne fonctionnait plus : problème résolu depuis (mauvais contacts sur des portes-fusibles pour une partie et, plus inquiétant, le reste est rentré dans l’ordre lorsque j’ai gentiment « tortillé » le faisceau électrique coté droit).

    A part ces petits problèmes, les 2 seuls points anormaux que j’ai constatés visuellement sont l’absence de fixation pour la batterie (on l’entend légèrement boiter dans les virages et je compte y remédier) et les 2 fils de l’interrupteur à inertie qui sont dénudés et enroulés sur eux-mêmes (donc interrupteur shunté que j’hésite à remettre en conformité : je pense que cette anomalie volontaire avait peut être sa raison d’être).

    Quelques semaines plus tard : j’ai constaté à quelques reprises des à-coups et d’abord cru que je relâchais peut être trop vite la pédale d’embrayage parfois ou bien que mon pied glissait.
    J’ai rapidement compris qu’il s’agissait d’un trou à l’accélération mais ce phénomène demeurait relativement rare (pas systématique, plutôt à chaud et à bas régime en conduite relaxe ; juste après le passage d’un rapport aux alentours des 2000 tours/min).

    Puis le phénomène est devenu plus fréquent en fin d’année : j’ai changé le filtre à essence, vérifié quelques petites choses mais je n’ai rien trouvé d’anormal et le problème persistait toujours.

    Le week-end dernier (je ne roule avec que le week-end et sur de courtes distances en général), je l’ai sortie, durant les 10/15 premières minutes, rien à signaler, puis le phénomène s’est reproduit mais d’une manière sévère cette fois sur une centaine de mètres jusqu’à l’arrêt du moteur (moteur calé). Quelques minutes plus tard, je suis parvenu à redémarrer : le moteur a calé à nouveau puis impossible de re-démarrer, je n’ai pas insisté.

    Retour au garage par remorquage : j’ai vérifier les bougies (Champion) : RAS. J’ai vérifié la tête de delco et les câbles : RAS. J’ai vérifié d’autres petites choses : RAS. Puis j’ai re-démarré sans problème, fait 100 mètres : RAS. J’ai fait demi-tour : une raté après avoir passé la seconde puis à peu près correct ensuite.

    J’ai à nouveau cherché visuellement quelque chose d’anormal dans le compartiment moteur : RAS. J’ai vérifié si l’essence arrivait bien en actionnant le démarreur, durite déconnectée : elle arrive très bien et la pompe se gave bien après un arrêt prolongé. Les durites de dépression semblent bien connectées (mais j’admets que je n’ai pas vérifié si elles n’étaient pas obstruées).
    J’ai refais un tour sur la route : RAS sur les 200 premiers mètres, puis fait demi tour autour d’un rond point : une ratée en passant la troisième puis raté sur raté en quatrième jusqu’à la fin.

    Depuis, j’ai juste re-démarré plusieurs fois le moteur: le moteur ne tourne plus rond mais tient le ralenti, il semble tourner sur 3 cylindres et les gaz d’échappement semblent ne pas être totalement brûlés d’après l’odeur.

    Je ne veux pas risquer d’endommager quoi que ce soit (notamment le catalyseur) et aimerais bien popuvoir éviter de changer inutilement toute une série de pièces jusqu'à disparition de la panne.

    En résumé et d’après ces circonstances :
    - quelles seraient d’après vous les causes à écarter ?
    - quelles seraient plutôt les causes à privilégier ?

    Merci d’avance pour votre aide et vos précieux conseils.

    STEF44

  • #2
    Re : trous à l'accélération - Cooper SPI 1992

    J'ai la même mini que toi (et CDC aussi d'ailleurs je pense), en 92 il s'agit des toutes premières mini à injection donc je te laisse imaginer le joyeux bordel que c'est !

    Mais tout problème a sa solution ! Apparemment si j'ai bien compris tu tournes trop riche à la vue de l'odeur des gaz d'échappement, ce qui te créer des trous à l'accélération. Il y a différente manière de confirmer cette hypothèse : est-ce que ta mini fume noir ? Les bougies sont elles noir de chez noir ? Et finalement est-ce que ta consommation a relativement augmentée ? Si la réponse est oui par chacune des ces questions : tu tournes trop riche.

    Commence impérativement par vérifier tes durites de dépression, regarder si elles sont bien branchées ne suffit pas, débranche les et souffle dedans pour vérifier si l'air passe. Effectue cela sur les 2 durites même si celle qui va du purgeur (petit boitier noir) à la pipe d'admission est un vrai calvaire à remettre. Ensuite n'oublie surtout pas de vérifier si ce fameux purgeur d'huile n'est pas bouché lui aussi (j'ai déjà eu la farce). Chez moi tout le circuit était bouché, ma mini fumait noir, ça sentait l'essence d'une manière pas possible et le moteur semblait tourner sur 3 pattes.


    Ensuite si cela ne marche pas il va falloir penser aux sondes : température d'air (au niveau du filtre), température d'eau (sous le collecteur) et volant moteur (au niveau du démarreur de je pense). Mais il est fort peu probable que ce soient elles qui sont en cause, toute fois un petit check up ne fait pas de mal. Vérifie aussi l'état de ton filtre à air qui se trouve dans le boitier, car si celui-ci est trop encombré il va jouer le rôle de bouchon et va appauvrir ton mélange en air

    Par après si cela ne t'as toujours pas mis sur une piste, il va falloir aussi jeter un coup d'œil aux connectiques : Celles qui sont sur le calculateur et ensuite celle du boitier de gestion moteur noir (aussi appeler boitier relais car celui-ci en comporte 5 en faite) se trouvant au niveau du moteur à essuie glace, etc ... Passe un bon coup de brosse en métal + spray nettoyant contact dedans afin d'enlever l'oxydation et vérifie qu'il n'y a aucune présence de trace d'arc électrique.

    Si par mal chance tu es toujours dans le jus là il faudra commencer à penser au potentiomètre de papillon (il se trouve sur la pipe d'admission en dessous du filtre à air) ou à l'injecteur en lui même qui peut être grippé (le mien par exemple était grippé en position ouverte, c'était les chutes du Niagara niveau essence).

    En espérant avoir pu t'apporter un peu d'aide

    Commentaire


    • #3
      Re : trous à l'accélération - Cooper SPI 1992

      Bonjour à Toi STEF44 et bonjour à Tous.

      Suis les conseils de Poums et relie les post de CdC (C'est l'expert de l'injection).

      Sinon, moi aussi, j'ai une SPI, et à une époque, elle tournait trés bien à froid, puis broutait/calait à chaud, etc...
      Cela venait de la sonde de température d'eau dont l'emplacemnt est au niveau du collecteur. (J'avais vérifié aussi les durites à dépression et changeait celles ci.)
      Cette sonde, si elle est HS, donne la mauvaise indication que ton moteur est toujours froid, donc tu enrichis, cela fait des trous à l'accélération, cela cale, cela consomme...
      Les sondes sur les SPI devraient être considérées comme des "pièces d'usures" car ce sont elles qui donnent les indications au boîtier ECU (qui est fiable) et si ces informations sont fausses...
      Bref, les SPI sont des Minis sans histoire à part les sondes et la corrosion

      Bonne journée.

      Commentaire


      • #4
        Re : trous à l'accélération - Cooper SPI 1992

        En effet si cette fameuse sonde est HS, c'est comme si tu roulais avec le "choke" constamment enclenché -> une fois le moteur devenue chaud je te laisse imaginer les petits soucis que cela engendre !

        Le pire avec cette sonde c'est qu'elle est située à un endroit qui n'encourage son changement : elle est accessible si tu te place sous la voiture et seulement si tu as une douille spécifique afin de ne pas endommager la connectique (douille du même style que celle utilisée pour les bougies) ou alors tu peux choisir la 2e solution qui consiste à démonter toute la pipe d'admission afin de pourvoir y accéder plus facilement (un joint de collecteur d'échappement renforcé est néanmoins à prévoir car l'ancien risque de se déchirer lors de l'opération).

        Bref on comprend facilement pourquoi cette sonde est TRÈS souvent encore d'origine sur bien des Minis.

        Commentaire


        • #5
          Re : trous à l'accélération - Cooper SPI 1992

          Avant de t'attaquer à l'injection, tu pourrais vérifier l'état des tresses de masse (moteur et batterie) et remplacer le faisceau. Pas loin de tes porte-fusibles (derrière le filtre à air), une grosse cosse a tendance à s'oxyder, l'un des fils qui la traverse (marron, ou marron/vert) est souvent responsable de coupures d'alimentation (essence), il est parfois préférable de le shunter. Bon courage...

          Commentaire


          • #6
            Re : trous à l'accélération - Cooper SPI 1992

            Bonjour à tous,

            poums, AUTOGLOUTON et cdc,

            Tout d'abord je tiens à vous remercier pour votre excellent accueil sur ce forum, votre rapidité de réponse, votre aide, vos explications et vos précieux retours d'expérience.

            Je vais maintenant pouvoir commencer les vérifications, étape par étape, en commençant ce week-end par ce qui semble être le plus récurrent, sans changement de pièce pour le moment.

            Je vous informerai de mes découvertes au fur et à mesure.

            STEF44

            Commentaire


            • #7
              Re : trous à l'accélération - Cooper SPI 1992

              Bonjours à tous,

              Voici les opérations effectuées vendredi après-midi :

              1 - Bougies : vraiement bien noires mais batterie à plat donc couleur fumées d'échappement et consommation non vérifiables (démontage de la batterie et mise en charge durant le reste des opérations).

              2 - Démontage des durites de dépression, j'en compte 4 :
              - corps de papillon vers soupape Thermac (rouge)
              - soupape Thermac vers servocommande à dépression (jaune)
              - corps de papillon vers purgeur (noire)
              - purgeur vers ECU (noire)

              Aucune durites obstruées ou fuyardes (testées à l'air) par contre un des 2 coudes du purgeur était fissuré et bien fuyard .
              Comme je n'en avait pas de rechange et que je voulais savoir si c'était uniquement lui la cause, j'ai fais une réparation de fortune : refonte de la matière à la flamme pour obturer la partie fissurée.
              J'ai ensuite testé l'étanchéité de ce coude à l'air sous eau : coude étanche .

              3 - Etat du purgeur : l'air passe bien d'un orifice à l'autre, puis soufflage à l'air comprimé. Le purgeur ne semble pas en cause.

              4 - Le filtre à air est bon selon moi mais je vais probablement le changer d'ici peu par acquis de conscience.

              5 - Remontage de l'ensemble, remontage de la batterie (partiellement rechargée) puis démarrage moteur hier soir : le moteur tourne toujours bizzarement, monte difficilement dans les tours (toujours à l'arrêt) mais tient toujours le ralenti : un peu déçu .

              6 - Passage première vitesse pour essai en charge : moteur a calé dès la sortie du garage après quelques mètres puis impossible de redémarrer (a redémarré après quelques minutes). Donc grosse déception , le problème demeure.

              7 - vérification visuelle de certaines connectiques :
              - Au dessous du calculateur : RAS sur les 2 connectiques (juste constaté sous la gaine thermorétractable un peu usée que 2 espèces de petites tresses de masse suivent certains cables puis sont nouées entre elles sans se connecter sur quoi que ce soit : j'ai tout recouvert d'adhésif pour éviter contacts extérieurs).
              - boitier gestion moteur : si il s'agit bien du module de relais (noir fixé sur un support métal surélevé plié en "U"), RAS.

              8 - Vérification tresses de masse :
              - batterie : connexion masse démontée, grattée et remontée
              - dans compartiement moteur : idem (une vis de maintient d'une cosse était desserée)

              9 - Redémarrage ce matin : le moteur a démarré impeccable, il à l'air de bien tourner au ralenti, il monte sans difficulté dans les tours à l'arrêt (en tout cas la monté en régime est nette) mais crache très noir (pas de fumée noire mais le sol est arrosé de projections noires).
              Après environ 2 minutes je dois le couper, j'ai d'autres obligations pour ce matin, je vérifierai plus tard si un petit essai sur route est possible.

              Si le problème persiste (ce que je redoute), je vais donc envisager d'acheter et de remplacer certains des composants que vous m'avez indiqués (sondes, etc).

              Je vous tiens informés,

              STEF44

              Commentaire


              • #8
                Re : trous à l'accélération - Cooper SPI 1992

                J'ai renoncé à faire un essai sur route compte tenu de ce qui sort du pot d'échappement rien qu'au ralenti après 30 secondes.

                - Pensez-vous que je risque de détériorer ou de détruire quelque chose si je continue à tourner si riche ?

                poums, tu m'avais parlé de vérifier la connectique du "boîtier de gestion moteur noir", et bien juste après avoir coupé le moteur, j'ai entendu comme un rapide "ZZZZZZZZ" qui semblait justement provenir de ce module de relais.

                Ceci n'est sûrement pas la chose à faire, mais j'ai ouvert ce boîtier (avec d'infimes précautions, en vue de ne rien casser et de pouvoir le refermer bien étanché) :
                http://img685.imageshack.us/img685/330/photo114z.jpg

                Et j'ai découvert un peu d'oxydation sur la partie intérieure du boîtier juste derrière la connectique et surtout une piste quasi totalement disparue sur le circuit imprimé :
                http://img203.imageshack.us/img203/4049/photo116y.jpg
                Je crains que certains signaux électriques ne puissent plus transiter correctement par cet endroit et qu'il va falloir changer ce composant.

                Mais j'aimerais savoir :
                - Des signaux électriques provenant de sondes ou de capteurs passent-ils par ce boîtier avant d'être traités en aval (par l'ECU notament) ?
                - Est-ce que ceci peut être en rapport avec la panne ou bien absolument aucun rapport ?

                Merci d'avance pour vos avis.


                STEF44

                Commentaire


                • #9
                  Re : trous à l'accélération - Cooper SPI 1992

                  Afin de partir sur de bonnes bases, il serait bon de remplacer la tête d'allumeur, le faisceau, les bougies, le filtre à air, la batterie (si elle n'est pas en excellent état), de "soigner" les masses (coffre, ECU et moteur) et de remplacer le "fagot" de fusibles situé derrière le filtre à air par une véritable boite à fusible.
                  Il semblerait que la vérification de ces tresses ait amélioré la situation. Les projections noires ne sont pas surprenantes sur un moteur encrassé.
                  Les sondes ne sont pas éternelles, il faudra bien sûr penser à les remplacer, celle de température d'eau en priorité. Mais je pense qu'il y a avant tout un problème électrique.

                  Commentaire


                  • #10
                    Re : trous à l'accélération - Cooper SPI 1992

                    Le boitier que tu as ouvert est un relais par lequel transite le système d'injection. Il pose peu de problème, la rupture de sa patte de fixation mise à part.

                    Commentaire


                    • #11
                      Re : trous à l'accélération - Cooper SPI 1992

                      cdc, merci pour tes conseils, je pense aussi que cette panne est d'origine électrique.

                      Désolé d'être têtu comme un breton, mais justement, pour toi qui t'y connais : puisque ce module de relais concerne directement le système d'injection, ne crois-tu pas qu'il y a de fortes chances pour que ce soit lui la cause de la panne ?

                      De plus, tu me parles de sa patte de fixation : justement j'ai déjà replacé ce boîtier sur sa patte à plusieurs reprises car il a tendance à s'en défaire à cause du cran en plastique usé ce qui fait qu'il s'est balladé la plupart du temps...

                      Je pense que je vais le changer, pour moi il ne peut pas être fiable dans cet état interieur : à première vue on le trouve pour 160/175 euros (d'ailleurs pour moi qui suis nouveau sur ce forum, est-il correct de citer des noms de vendeurs de pièces détachées ?).

                      Pour la boîte à fusibles, je suis entièrement d'accord avec toi : depuis le début je trouve ce "fagot" un peu limite : je vais arranger ça.

                      Au niveau bougies, quelle marque et quel type me conseillerais-tu (actuellement Champion RN9YC) ?

                      Commentaire


                      • #12
                        Re : trous à l'accélération - Cooper SPI 1992

                        Au niveau bougie, tu peux aussi monter des NGK BP7ES.
                        Tu as aussi en tête du forum un sujet spécial injection comportant la documentation.
                        Il est incorrect de citer les noms de vendeurs su le forum. C'est considéré comme de la pub et on ne veut pas favoriser l'un ou l'autre.
                        Minicalement.
                        Christian
                        http://perso.wanadoo.fr/miniman/

                        Commentaire


                        • #13
                          Re : trous à l'accélération - Cooper SPI 1992

                          Le boitier que tu a ouvert c'est quoi? Il ce situe ou? (Je pose la question car j'ai aussi une SPI. )

                          Le problème peut venir de là, tu à une piste complètement morte. Tu peut tenter une réparation en soudant un fil entre les 2 connectiques là ou est usé la piste. Pour l'oxydation nettoie avec de l'alcool à 90 ou à défaut du WD40 avec une petite brosse en nylon. Evite une brosse en fer car tu risque de tout arracher. Profite en pour refondre les soudures.

                          Commentaire


                          • #14
                            Re : trous à l'accélération - Cooper SPI 1992

                            A 170€ la pièce, il vaut mieux une bonne réparation à l'ancienne.
                            Beaucoup confondent l'esprit mini avec prépa pas chère...
                            Et je lime, et je perce,... mouahahaha !!!

                            Commentaire


                            • #15
                              Re : trous à l'accélération - Cooper SPI 1992

                              Tous les éléments "électriques" qui se trouvent sous la baie de pare-brise sont à vérifier car ils sont très exposés à l'humidité (surtout lorsque le joint de capot est absent, soit sur 99% des Mini). Sur la tiennne, de gauche à droite, tu trouveras une boite à fusibles, une grosse cosse puis le fameux "fagot de fusibles" et enfin, deux relais et le contacteur à inertie. Tu dois absolument vérifier tous les contacts.
                              Le "module relais" (boite noire vaguement trapézoïdale au-dessus du servo-frein, pour Rick) ne me semble pas être en cause, tu peux toujours le tester, pour être rassuré.
                              Pour te rassurer aussi, le mur de mon garage est bien noir au niveau de la sortie d'échappement de la Mini (qui est pourtant réglée correctement). A chaque démarrage à froid, le calculateur enrichit, comme un starter (si tu as conservé la soupape thermac, c'est encore plus riche).
                              Pour une SPI, je dirais plutot des NGK BPR6ES (les Champion RN9YC sont équivalentes et conviennent parfaitement).

                              Commentaire

                              Chargement...
                              X