Annonce

Réduire
Aucune annonce.

Pb voyant valeur échappement

Réduire
X
 
  • Filtre
  • Heure
  • Afficher
Tout nettoyer
nouveaux messages

  • Pb voyant valeur échappement

    Bonsoir à tous,

    Voilà 3 jours que j'ai ma R53 de 2003 et peut-être un pb (grave ???)...
    Après une virée de 300 km sur autoroute à allure modérée (130km dirons nous...), le voyant "valeur échappement" s'est allumé (mais pas celui EML, ça à son importance).
    Je donne qques indices quant à l'apparition du voyant :
    1- juste après la virée, j'ai passé l'auto au karcher, et le voyant s'est allumé lorsque je l'ai redémarrée...
    2- sur l'autoroute, j'ai mis du SP95... oui je sais, c'est pas bien (pas taper !), mais l'aire de repos était en travaux, et il n'y avait que 2 pompes ouverte, une de gasoil, et une de SP95.... j'ai préféré opter pour du SP95...
    3- l'auto est équipé d'une poulie -15%, d'un pot JCW, et a subit une reprog de l'ECU via MiniPowerProg...
    4- je trouve la voiture "hésitante" à l'accélération pied au plancher en seconde surtout (à coups), et c'était déjà le cas avant que le voyant ne s'allume.

    J'ai utilisé la fonction "recherche" de ce forum et lu qques mésaventures sur le sujet. Les causes me semblent variées... j'ai lu entre autre :
    - pb de sonde lambda HS
    - pb boitier papillon HS
    - pb reprog ECU, faire un reset
    - pb catalyseur HS

    J'ai lu qque part qu'il y avait une sonde de température dans le PC avant. Y'a t'il selon vous un lien éventuel entre cette sonde et ce voyant ? L'hypothèse que j'émet étant que la sonde ait été endommagée ou déconnectée lors du passage au karcher... ce que je vérifierai ce WE.

    Bref, à ceux qui ont vécu le même soucis, votre aide me serait précieuse.
    L'idée est que j'ai pas envie de passer chez BMW pour avoir droit à une poignée de main à 300€..., et que j'aimerai idéalement pouvoir diagnostiquer la panne et faire la réparation moi-même.

    D'avance merci

  • #2
    Re : Pb voyant valeur échappement

    Alors que ma MCS R56 NEUVE !!! n'avait que quelques heures chez moi, j'ai eu un problème de sonde lambda qui fesait de mon nouveau bolide une déco très attachante. Elle broutait sans arrêt et cette saleté de voyant moteur jaune était allumé en permanence !
    C'était comme si j'étais en panne d'essence et je ne parles pas des accélérations une vrai pétarade.
    Ils ont rectifié la sonde qui était mal placée et envoyait donc de fausse infos à l'ordi.
    Je ne pense pas que ça vienne du karcher, à moins que tu ais fait rentrer de l'eau dans l'échappement.
    Mini Cooper R57 Bandes noires- Jantes 17" BlackStarBullet-Always Open for Life

    Commentaire


    • #3
      Re : Pb voyant valeur échappement

      moi aussi ce problème (> plein fait en raclant un fond de cuve de pompe), de moins en moins... au fur et à mesure des pleins, les impuretés récupérées (lors du plein qui a déclenché la sonde) sont de moins en moins présentes

      si tu vas chez le concessionnaire ils voudront te changer ta sonde (€€€€€€€€) puis ta seconde sonde si ça ne va toujours pas, alors que ce ne doit être la solution qu'en dernier ressort, car il est bien évident que seule une purge du réservoir serait la solution en cas d'impuretés

      Commentaire


      • #4
        Re : Pb voyant valeur échappement

        Oui... j'espère vraiment que ça ne vient que du SP95...parce qu'après tout ce que j'ai lu, j'aimerai effectivement éviter le passage chez BMW...
        Le cata à 600€, le boitier papillon à 300€ ou la sonde à je sais plus combien... tout ça changé au pif et/ou successivement parce-que ça résoud rien... bref, les diagnostiques n'ont pas l'air très fins... même s'il y a sans doute dans le lot qques uns qui sont sérieux...

        Au passage est-ce que qqu'un connait les concessions d'Angers et Le Mans ? Qu'en pensez-vous ?

        Commentaire


        • #5
          Re : Pb voyant valeur échappement

          c'est quoi le probleme avec le 95 ? je pense qu'on est beaucoup a faire rouler nos mini seulement au 95 ...

          Commentaire


          • #6
            Re : Pb voyant valeur échappement

            en effet, ce ne serait pas un pb de SP95, car moi ça m'est arrivé avec du SP98 total excellium (la seule fois sur 100 ou je met du 98)

            Commentaire


            • #7
              Re : Pb voyant valeur échappement

              Est-ce que qqu'un sait à quoi sert la sonde de température dans le PC avant ? Et son lien éventuel avec ce voyant ?
              Ce qui m'étonne c'est que le voyant se soit allumé juste après le passage au karcher... Je ne crois pas au hasard...

              Commentaire


              • #8
                Re : Pb voyant valeur échappement

                Envoyé par Taurus Voir le message
                Est-ce que qqu'un sait à quoi sert la sonde de température dans le PC avant ? Et son lien éventuel avec ce voyant ?
                Ce qui m'étonne c'est que le voyant se soit allumé juste après le passage au karcher... Je ne crois pas au hasard...

                Cette "sonde de température dans le PC avant" mesure la ... température ... extérieure et n'a aucune influence sur le moteur ou l'échappement.
                JNS513 - Franco en +/- 3'07" - Ring en 8'44" BTG

                http://www.fishfight.net/ Allez signer, c'est important !
                http://www.lefrancpecheur.com/

                Commentaire


                • #9
                  Re : Pb voyant valeur échappement

                  Envoyé par JNS513 Voir le message
                  Cette "sonde de température dans le PC avant" mesure la ... température ... extérieure et n'a aucune influence sur le moteur ou l'échappement.
                  Tient... une sonde de température qui mesure la température... c'est étonnant

                  Commentaire

                  Chargement...
                  X