Annonce

Réduire
Aucune annonce.

Ice>Link+ monté !

Réduire
X
 
  • Filtre
  • Heure
  • Afficher
Tout nettoyer
nouveaux messages

  • Re : Ice>Link+ monté !

    Quand je lance le MP3 dension il indique le nom et en dessous le décompte du temps.

    De plus quand je pose l'Ipod dans le dock Ice link L'ipod commence direct une lecture et j'ai plus la main sur l'Ipod.

    J'ai contacté dension mais n'ayant pas acheté le kit chez eux mais d'occas ils ne semblent pas emballé de m'aider mais je garde espoir.
    Dernière modification par tili67, 20 juillet 2007, 22h03.
    Une Mini tout simplement................

    Commentaire


    • Re : Ice>Link+ monté !

      Mauvaise impression pour moi le Service Client de Dension ma contacté.

      Il m'ont fourni la notice et surtout une piste.
      L'inscription Disable indique apparemment que la prise changeur est
      désactivé pour une raison ou une autre, empêchant la reconnaissance de
      l'iPod par l'autoradio.

      Et suivant leurs conseilles j'ai retirer les fusibles (deux dans le cas de la mini) de l'autoradio pendant 2 heures afin qu'il se re-initialise et que la prise chargeur soit activé. Mais apres ce temps le poste avait encore les radio en mémoire donc j'ai même pas essayé de monter l'ipod.

      Si quelqu'un a une astuce pour effacer la mémoire du poste et donc le re-initialiser.

      Merci
      Une Mini tout simplement................

      Commentaire


      • Re : Ice>Link+ monté !

        Pourquoi pas débrancher la batterie une nuit par exemple...


        Courage
        Mini Cooper S Convertible 2005

        Commentaire


        • Re : Ice>Link+ monté !

          Envoyé par Pierran Voir le message
          Pourquoi pas débrancher la batterie une nuit par exemple...


          Courage
          Oui pourquoi pas mais je me demande si il n'y aura pas d'incidence sur autre chose.
          Par exemple je sais que sur la Megane si la batterie est debranché faut etre equipe pour remettre la voiture en route (code de securité,...)
          Une Mini tout simplement................

          Commentaire


          • Re : Ice>Link+ monté !

            Je ne crois pas, normalement, si tu bricoles quelque chose d'électrique comme par exemple le changement d'autoradio, le montage des phares additionnels...
            il est toujours conseillé de débrancher la batterie...
            Mini Cooper S Convertible 2005

            Commentaire


            • Re : Ice>Link+ monté !

              Salut,

              Est-ce que quelqu'un a essayé le nouveau cable Dension (Gateway?) avec Bluetooth ?

              bonne soirée a tous,

              m.

              Commentaire


              • Re : Ice>Link+ monté !

                Je viens de faire un grand pas.

                J'ai branché le kit en débranchant la conectique allants au petit module noir (long de 10 cm et large de 2 cm).

                Le poste s'allume et j'ai la main dessus.

                Je branche dons le petit module noir. J'ai toujours du son mais en revanche plus moyen de le faire varier et je preds une des fonctions du poste qui est propre a harmann kardon. Celui est la personnalisation du style d'ambiance (classique, rock, .......)

                Pensez vous que le petit module a un problème, est il envisageable de le faire réparer ou cela est plus judicieux d'acheter un ince link + neuf.
                Une Mini tout simplement................

                Commentaire


                • Re : Ice>Link+ monté !

                  Envoyé par tili67 Voir le message
                  Mauvaise impression pour moi le Service Client de Dension ma contacté.

                  Il m'ont fourni la notice et surtout une piste.
                  L'inscription Disable indique apparemment que la prise changeur est
                  désactivé pour une raison ou une autre, empêchant la reconnaissance de
                  l'iPod par l'autoradio.

                  Et suivant leurs conseilles j'ai retirer les fusibles (deux dans le cas de la mini) de l'autoradio pendant 2 heures afin qu'il se re-initialise et que la prise chargeur soit activé. Mais apres ce temps le poste avait encore les radio en mémoire donc j'ai même pas essayé de monter l'ipod.

                  Si quelqu'un a une astuce pour effacer la mémoire du poste et donc le re-initialiser.

                  Merci
                  Essaye si tu sais de debrancher l'alim et de la remettre tout en pressant le bouton power de la radio. Généralement => Reset!

                  Le mieux serait de trouver une notice installateur pour être certain.
                  Membre #024
                  - BMW 318D TASMAN GREEN
                  - Ex. MINI COOPER R56 BA MELLOW YELLOW
                  - Ex. MINI COOPER R50 ELECTRIC BLUE
                  Ex. Secrétaire du Club Nouvelle MINI

                  Commentaire


                  • Re : Ice>Link+ monté !

                    Je n'ai pas été confronté à ce genre de problèmes. Je peux difficilement t'aider...
                    Est-ce que tu avais précisé aux support Dension que tu avais l'option H/K ? Car si tu achètes un nouvel ice link, faudrait pas que tu te retrouves dans la même situation...

                    Commentaire


                    • Re : Ice>Link+ monté !

                      salut
                      j'ai commandé et posé le cablé dension gateway 100 et là grosse deception...
                      j'ai une cooper cvt de 2003 avec autoradio boost,
                      et je n'ai pas les tags comme écrit sur le site dension et le menu est plus que déroutant,
                      il me met les 1490 chansons que j'ai sur l'ipod et les passe par ordre alphabétique.
                      pour le moment je n'arrive pas à comprendre comment ca marche, bref bien déçu....
                      d'autant que le sav est nul à ch...

                      Commentaire


                      • Re : Ice>Link+ monté !

                        Tu as lu le mode d'emploi?
                        Mini Cooper S Convertible 2005

                        Commentaire


                        • Re : Ice>Link+ monté !

                          Oui
                          bon pour changer d'album c'est bon,
                          mais c'est pour les tags que j'ai les nerfs

                          le site dit clairement que c'est ok, pour les bmw mini,
                          et moi j'ai rien,
                          j'ai fait la manip pour activer la fonction texte, et toujours rien,
                          j'appelle la hotline et là, on me dit ah non c'est pas compatible avec la mini

                          Commentaire


                          • Re : Ice>Link+ monté !

                            Envoyé par elmarseillo Voir le message
                            Oui
                            bon pour changer d'album c'est bon,
                            mais c'est pour les tags que j'ai les nerfs

                            le site dit clairement que c'est ok, pour les bmw mini,
                            et moi j'ai rien,
                            j'ai fait la manip pour activer la fonction texte, et toujours rien,
                            j'appelle la hotline et là, on me dit ah non c'est pas compatible avec la mini
                            Si c'est une MINI avant restilage, c'est normal que tu n'aies pas les titres des chansons, si c'est ce que tu cherches...

                            Commentaire


                            • Re : Ice>Link+ monté !

                              Envoyé par elmarseillo Voir le message
                              Oui
                              bon pour changer d'album c'est bon,
                              mais c'est pour les tags que j'ai les nerfs

                              le site dit clairement que c'est ok, pour les bmw mini,
                              et moi j'ai rien,
                              j'ai fait la manip pour activer la fonction texte, et toujours rien,
                              j'appelle la hotline et là, on me dit ah non c'est pas compatible avec la mini
                              C'est normal que tu n'es pas les titres de chanson, le poste n'a pas cette option!!! Je sais ca m'ennerve aussi

                              Commentaire


                              • Re : Ice>Link+ monté !

                                Envoyé par mini_cooper_cab_974 Voir le message
                                C'est normal que tu n'es pas les titres de chanson, le poste n'a pas cette option!!! Je sais ca m'ennerve aussi
                                Ca dépend de l'autoradio que tu as, si tu utilise l'Ice>Link + avec une autoradio avant restylage (avant 2004) ce n'est pas possible d'avoir les titres par contre avec une autoradio post restylage normalement ça devrais jouer.

                                La mienne c'est une 2003 et malheureusement pas de titres affichés et pas la possibilité de lire des CD MP3...

                                Commentaire

                                Chargement...
                                X