#1  
Vieux 13/07/2011, 10h31
Avatar de bduvivie
bduvivie bduvivie est déconnecté
Membre Junior
 
Date d'inscription: mai 2011
Localisation: Belgique
Âge: 53
Messages: 4
bduvivie is on a distinguished road
Thumbs up Sondes thermiques

Je suis l’heureux propriétaire d’une TR4A (solide axe) et voici mon histoire…

Dès le début, la jauge de température indiquait une température haute presque excessive (à 2mm du rouge).

Après avoir changé la sonde thermique, la jauge de température, nettoyer le moteur et le radiateur, après avoir rajouté un interrupteur thermique de 86° en bas du radiateur (après le refroidissement), ajouter un radiateur électrique, régler l’allumage, la richesse, etc… mon problème était toujours présent.

Je ne pensais pas que le moteur était en surchauffe, l’interrupteur thermique ne s’est jamais mis en route, au toucher le moteur ne semblait pas être trop chaud.

Je décide donc de développer une technique différente et fait une analyse systémique.

J’ai débranche la jauge, à l’aide d’une résistance variable et d’une alimentation stabilisée 10v, j’ai mesuré la résistance nécessaire pour amener l’aiguille sur C,N et H.

(+10V)----(Résistance variable)-----(JAUGE)----(GND).
C= 250 Ohms N=90 Ohms H=33 Ohms

J’ai ensuite testé mon ancienne sonde thermique (modèle ??) et ma nouvelle sonde thermique (Moss GTR104, il s’agit d’une Intermoteur 52710) dans un bain marie.

Le test donne à peux près le même résultat pour les deux sondes celle d’origine et la GTR104 (IM 52710):

50°=140 Ohms, 70°= 75 Ohms, 80°=60 Ohms et 90°=42 Ohms.

Ce qui donc donne une mauvaise lecture, à 82°-84° l’aiguille se trouve presque dans le rouge, N équivaudrais à 60°.

Mon garage, écoute mon histoire et me prêtes d’autres sondes : une autre GTR104 de chez Angloparts et celle d’un Land Rover (Intermoteur 52930)… pour en fin de compte obtenir les mêmes résultats.

Tout en consultant l’internet, je m’aperçois que AES (Auto Electrical Spares) vend des sondes Lucas SNB102 et SNB125. Au point ou j’en suis … je les commandes et à ma grande surprise la Lucas SNB102 fonctionne parfaitement.

50°= 290 Ohms, 70°= 130 Ohms, 80°=95 Ohms, 90°=70 Ohms et 100°=50 Ohms.

Ouf enfin une sonde qui se positionne au N à 83°.

Bertrand
Réponse avec citation
  #2  
Vieux 20/07/2011, 23h00
Avatar de ChristianD
ChristianD ChristianD est déconnecté
Modérateur
 
Date d'inscription: juin 2002
Messages: 7 181
ChristianD is on a distinguished road
Par défaut Re : Sondes thermiques

Merci Bertrand pour cette étude très intéressante qui peut s'appliquer aux autres anglaises.
__________________
Minicalement.
Christian
http://perso.wanadoo.fr/miniman/
Réponse avec citation
  #3  
Vieux 01/04/2013, 19h34
Tomas44 Tomas44 est déconnecté
Membre Junior
 
Date d'inscription: avril 2013
Localisation: Haute-Loire
Âge: 39
Messages: 2
Tomas44 is on a distinguished road
Par défaut Re : Sondes thermiques

Bonjour
La sonde Lucas SNB102 ne semble plus se vendre chez AES...
La SNB105 pourrait-elle convenir pour une Triumph TR6 CC de 1970 (Importation US)

Bien à vous
Thomas
Réponse avec citation
  #4  
Vieux 15/04/2013, 18h13
Tomas44 Tomas44 est déconnecté
Membre Junior
 
Date d'inscription: avril 2013
Localisation: Haute-Loire
Âge: 39
Messages: 2
Tomas44 is on a distinguished road
Par défaut Re : Sondes thermiques

J'ai bien 10V aux bornes de la jauge de Température d'eau
J'ai bien remis comme il faut la masse au niveau du stabilisateur de tension.
La résistance de la jauge n'est pas infinie (63ohms)
La résistance de la jauge n'est pas infinie non plus (98ohms moteur presque chaud)
Quand je branche un ampèremètre en lieu et place de la jauge, je lis un courant fluctuant entre 10 et 15A.

Mais mais mais, l'aiguille ne bouge pas d'un poil... même en inversant les fils aux bornes de la jauge (on ne sait jamais)

Je n'ai pas encore commandé de sonde neuve (mais comme la résistance n'est pas infinie, elle ne devrait pas être cramée)

Je crois que je vais finir par rouler sans affichage de la température d'eau... :-/
Réponse avec citation
  #5  
Vieux 22/04/2013, 22h22
Avatar de ChristianD
ChristianD ChristianD est déconnecté
Modérateur
 
Date d'inscription: juin 2002
Messages: 7 181
ChristianD is on a distinguished road
Par défaut Re : Sondes thermiques

As-tu vérifié le bon fonctionnement de l'afficheur lui même?
__________________
Minicalement.
Christian
http://perso.wanadoo.fr/miniman/
Réponse avec citation
Réponse

Liens sociaux

Outils de la discussion

Règles de messages
Vous ne pouvez pas créer de nouvelles discussions
Vous ne pouvez pas envoyer des réponses
Vous ne pouvez pas envoyer des pièces jointes
Vous ne pouvez pas modifier vos messages

Les balises BB sont activées : oui
Les smileys sont activés : oui
La balise [IMG] est activée : oui
Le code HTML peut être employé : non

Navigation rapide


Fuseau horaire GMT +2. Il est actuellement 12h02.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Version française #20 par l'association vBulletin francophone